Yuguiです。

Hideki Yamane さんは書きました:
>  Debian での ruby 1.9 なのですが、hppa でビルドができないという問題があって、
>  現状のリリースブロッカーの一つ(下手すりゃ次のリリースから削除されてしまう?
>  hppaだけ除いて、という変更をしないと…)という感じです。

お知らせありがとうございます。

ただ、Ruby 1.9はhppaをサポートしていません。
さしあたってログを拝見した限りでは原因の自明なバグではありませんし、かと
いってRuby開発陣はhppa環境を持っていません。すぐに直せるものであれば対応
したいところではありますが、そうではないので「サポートしていません」と回
答せざるを得ません。

Ruby 1.9のプラットフォームサポート状況は
http://redmine.ruby-lang.org/wiki/ruby-19/SupportedPlatforms
に書いてあります。


私としてはできるだけ多くの環境を(少なくともDebianがサポートしている環境
ぐらいは)サポートしたいとは思っています。ただ、必ずしも各環境の面倒を見
られる人(メンテナ)がいないこと、それからテスト環境がないことが障害となっ
ています。
この点でDebianプロジェクトの協力を得られるとか、そういう余地はないでしょ
うか。

-- 
Yugui <yugui / yugui.jp>
http://yugui.jp
私は私をDumpする