こんにちは、

 やまね@Debian JP Project です。ちょっとお願いがありましてメールを差し上げて
 おります。

 Debian での ruby 1.9 なのですが、hppa でビルドができないという問題があって、
 現状のリリースブロッカーの一つ(下手すりゃ次のリリースから削除されてしまう?
 hppaだけ除いて、という変更をしないと…)という感じです。

>ruby1.9 is broken on hppa: 1.9.0.1, that previously built fine (it's in
>the archive) exhibits the same problems as 1.9.0.2 and 1.9.0.3. 

 バグの状況は以下のURLなのですが、どなたか問題特定手伝っていただけそうな
 rubyハッカーの方いらっしゃいませんかー?(ruby が悪いんじゃねーよ、これ。
 とか、最新なら直ってるぜ!とかいうコメントでもいいです :-)

 http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=478717


 #最初に逃げを打っておくと、私は ruby の内部構造全く知ってません ;-)
  でも何とかしたいと思ってこんなメールしてます。

-- 
Regards,

 Hideki Yamane     henrich @ debian.or.jp/iijmio-mail.jp
 http://wiki.debian.org/HidekiYamane