チケット #621 が更新されました。 (by Kouhei Sutou)


[ruby-dev:34639]でまつもとさんが意図的に変えたような発言をしています。
http://blade.nagaokaut.ac.jp/cgi-bin/scat.rb/ruby/ruby-dev/34639

> trunkの方が「よい挙動」であることは確かでしょうね(そう思って
> 変えた覚えがある)。1.8も揃えたいのはやまやまですが、互換性の
> 問題もあるので適用するかどうかはknuさんにお任せします。
>
> でも、放置せざるをえないかな。

----------------------------------------
http://redmine.ruby-lang.org/issues/show/621

----------------------------------------
http://redmine.ruby-lang.org