In article <86wshfn0zl.knu / iDaemons.org>,
  "Akinori MUSHA" <knu / iDaemons.org> writes:

>  名前が良くなかったですね。Pathname#resolve()でどうでしょうか。
>
>>  といってPathname#realpath()の仕様を変えるのは好ましくないので、
>> #abspath()という別メソッドの追加を提案します。どうでしょうか。

abspath も resolve もどっちも動作を読み取れる気がしません。

realdir というのを考え付いたんですが、filename も変えること
があるのでそれもまだうまくないなぁ、とか。
-- 
[田中 哲][たなか あきら][Tanaka Akira]