けいじゅ@いしつかです.

In [ruby-dev :35277 ] the message: "[ruby-dev:35277] Re: some insns
should be method? ", on Jun/30 23:40(JST) Yukihiro Matsumoto writes:

>まつもと ゆきひろです

>| alias, undef, definemethod といった,あまり使われない命令はメソッ
>|ド呼び出しにしたいと思うのですが,良いでしょうか.

質問.
今は,

 alias new_method old_method

とか,

 alias :new_method :old_method

ですが, 前者相当はなくなり後者も

 alias :new_method, :old_method

になるってこと?


__
---------------------------------------------------->> 石塚 圭樹 <<---
---------------------------------->> e-mail: keiju / ishitsuka.com <<---