こんにちは、なかむら(う)です。

In message "[ruby-dev:35078] can't build openssl(ruby-1.8.7-p17) with VC6"
    on Jun.12,2008 20:45:39, <artonx / yahoo.co.jp> wrote:
> VC6を利用したruby-1.8.7-p17のmake中に、opensslでコンパイルエラーとなりま
> す。

opensslは--with-winsock2じゃないとコンパイルできないじゃんバ
カバカopensslなんか嫌い! で思考停止してました。
(勝手に)とりこみます。どうもありがとうございます。


それでは。
-- 
U.Nakamura <usa / garbagecollect.jp>