原です。

|まつもと ゆきひろです

||String#name2id
||
||があってもいいのではないでしょうか。
|
|String#internってのがあります.名前が気に入らないかも知れま

あったあった!すいません。

||Object#def_method
||
||があると面白いのではないでしょうか。
|
|defはブロックとはちょっと意味が違うので,だいぶ抵抗がありま

変数のスコープとかですよね。

|すね.どーしよーかなあって感じです.

名前も気に入らないんでしょうきっと。(^^;