まつもと ゆきひろです

In message "Re: [ruby-dev:32444] Re: Next 1.8.6 patch release? (was Re: 	1.9.1のリリース時期について)"
    on Tue, 4 Dec 2007 00:20:37 +0900, Yukihiro Matsumoto <matz / ruby-lang.org> writes:

|私があと考えなければいけない仕様とは
|
|  * encoding validation ([ruby-dev:32433]?)
|  * String#encode
|  * open with encoding specified (実装)
|  * visiilityを見るsendの別名 (invoke_method)
|  * 1.8との非互換の再チェック
|
|くらいでしょうか。

あと、retryどうするかってのも考える(決める)必要がありますね。
rescue以外ではなくせってのが海外実装者の希望らしいです。