卜部です。

Takahiro Kambe wrote:
> 1.9.1のリリースの話が出ていますが、1.8.6のパッチリリースの方は
> どうでしょうか?
>   

主に人的なリソースに工面がつけば12/25くらいに出したいんですが。1.9.1のほ
うが絶賛燃えさかってるようなので火消に回ったほうがいいような気もします。
どんなかんじなんでしょう>まつもとさんとささださん

> o [ruby-dev:32296] CGI::Session::FileStore のデータが壊れる
>   

これは次回のリリース(いつになるかはともかく)には入れるつもりです。

> o http://nvd.nist.gov/nvd.cfm?cvename=CVE-2007-5770
>   

うーん、このアドバイザリは正確じゃないなあ。これはtrunkの話が混ざってる
気がする。
まあ同種の問題は1.8系にもあるわけですけども。
ruby_1_8には既に修正入ってますが、これを単にバックポートするのでいいんで
しょうか?