まつもと ゆきひろです

In message "Re: [ruby-dev:30859] Re: block wrapper"
    on Fri, 1 Jun 2007 09:59:23 +0900, SASADA Koichi <ko1 / atdot.net> writes:

| Proc#call と Proc#yield は、機能的にはまったく同じ、というこ
|とで良いでしょうか。

よいです。