まつもと ゆきひろです

In message "Re: [ruby-dev:30844] Re: Supporting Fiber"
    on Wed, 30 May 2007 18:06:07 +0900, "NAKAMURA, Hiroshi" <nakahiro / sarion.co.jp> writes:

|>>> (3) API 名は適当でしょうか?
|
|確かに、Fiber#runはピンと来ませんでした。「起こす」系がいいと思いました
|が、Threadとの類似は避けたほうがいいものなんでしょうか。現状でどれかと言
|えばpassかな。。。

協調型スレッドでは伝統的にyieldという単語が使われていますが、
予約語と重なるのでよくないかなあ。