高橋征義です。

FreeBSDのportsのRubyが1.8.3にしたらいろいろ問題が
起こったので1.8.2に戻した、という話をどこかで見かけた
記憶があるのですが、

* この件の詳細はどなたかご存知ですか?
* 1.8.4ではこういったトラブルを防ぎたいのですが、
 どうすればいいでしょうか?

高橋征義 (maki / rubycolor.org)