こんにちは、なかむら(う)です。

以前、[ruby-dev:22851] に書いた話のその後、という感じですが、
string =~ string と ~string の警告が1.8で無効になっています。

警告を継続するか、1.9と同じにしちゃうか、どっちでしょう?
1.9と同じにするなら前回のパッチがそのままあてられるそうです。


それでは。
-- 
U.Nakamura <usa / garbagecollect.jp>