なかだです。

bin/rdocやtest/runner.rbのように拡張ライブラリが必要なものは、
今のところインストールするまでは実行できません。ext以下を-Iなど
で指定しても、digest/md5などは実際にはext/digest/md5/md5.soのよ
うになってしまい、requireできません。

ということで、*.soを別ディレクトリに分けてインストール後と同じ
ディレクトリ構成になるようにしてみました。

http://nokada.jin.gr.jp/ruby/outdir-20040124.diff

-- 
--- 僕の前にBugはない。
--- 僕の後ろにBugはできる。
    中田 伸悦