まつもと ゆきひろです

In message "[ruby-dev:22403] dlfcn.h on NetBSD"
    on 03/12/25, Minero Aoki <aamine / loveruby.net> writes:

|NetBSD/Alpha の dln.c で warning が出ていたので調べてみると、
|最近の NetBSD では dln.h を #include したほうがよいようです。
|いつから入ったのか知らないのでとりあえず 1.6 以上にしてみました。

私の手元にある一番古いruby-1.0-970819でもNetBSDを特別扱いす
るようになってました。昔々には問題があったということなんでしょ
うか。そんなに古いNetBSDが残っているとは思えないんで、削って
もよいんじゃないでしょうか。