わたなべです。

Yukihiro Matsumoto <matz / ruby-lang.org> writes:

> FreeBSD 4.8で試したところやはりexpect_sample.rbは正常に動作
> しないようです。FreeBSD 5.1では(以前と同じように)動きます。

あれ変だなあ。

% uname -r
4.8-RELEASE-p13
% ruby -v expect_sample.rb 
ruby 1.8.1 (2003-12-10) [i386-freebsd]
The latest ruby interpreter is ruby-1.8.0.tar.gz

のようにこっちでは動いています。
今日の変更前は確かにエラーでした。
OpenBSD 3.3でも動くことを確認しました。

-- 
わたなべひろふみ