たむらです。

> に合わないそうなので。このライブラリを追加したいというような
> 話は、早めにお願いします。

WEBrick はどうでしょう。かなり枯れてますし。
最初から httpd があるってのもいいと思いますが。

-- 

たむら (http://www.rubyist.net/~tamura/d/)