hsuzu といいます。

ruby 1.8 で ' '.gsub(' ', '') を実行すると

warning: string pattern instead of regexp; metacharacters no longer
effective

という warning がでます。1.6 のときは出なかったのですが、この warning を
出ないようにするにはどうすればよいでしょうか。gsub(/ /, '')というのは無
しで。

__________________________________________________
Do You Yahoo!?
Yahoo! BB is Broadband by Yahoo!
http://bb.yahoo.co.jp/