<20030317072134.6C0298D / helium.ruby-lang.org>から
> > というエラーメッセージに問題になった名前を示して欲しいです。
> 
> 了解しました。
> 
> でもこの変更だけだとリリースする気になれないので、
> 他に変更する項目を考え中。

エラーメッセージを可変にした影響で、GNU regexとnativeのAPIが変更されました。
他にバグを一件発見したので、リリースすることにしました。(すみません)

ftp.ruby-lang.orgに、onigd20030319.tar.gz (version 1.8.5)を置きました。
よろしくお願いします。
--
小迫@ソフネック   渋谷区恵比寿1-15-1