西山和広です。

In <1016411345.192933.3720.nullmailer / ev.netlab.jp>
On Mon, 18 Mar 2002 09:29:56 +0900
matz / ruby-lang.org (Yukihiro Matsumoto) wrote:
> 型によって分岐するメソッドを増やすくらいなら現状の方がよいと
> 思います。
> 
>   exit(1, message)
>   exit(message)
>   exit(message, 1)  # ??
>   exit(1)

変更するなら

exit(status=0, message="exit")

という程度だと思いました。


# [ruby-dev:16422]は入れてしまっていいんじゃないでしょうか?


-- 
|ZnZ(ゼット エヌ ゼット)
|西山和広(Kazuhiro NISHIYAMA)