まつもと ゆきひろです

In message "[ruby-dev:16318] Re: ライブラリ拡大計画"
    on 02/03/11, Tanaka Akira <akr / m17n.org> writes:

|> REXMLがDOM準拠のインタフェースも備えれば,最小限はクリアって
|> ことですかね。
|
|名前は最小限じゃないのか...
|(REXML の R は Ruby の R なので。)

名前については今後交渉します。require "xml/*" という形がよい
だろうとは思います。

|私の希望は
|  StringIO
|  Ruby/zlib

これらはもう1.7に突っ込んじゃってください。えーと,中田さん
にお願いすればよいかな。

|あとは OptionParser と strscan ですか。

これも入れよう。これらについてはそのままでよいんじゃないかと
思いますが(ほんとは中身見てない),名前を変更した方が良いとい
うリクエストがありますか?