まつもと ゆきひろです

In message "[ruby-dev:1585] Re: extended regular exp"
    on 98/03/04, 岡部 勝幸 <HGC02147 / niftyserve.or.jp> writes:

|岡部です

|    以前に調べたのですが、rubyで使われているregexは少なくとも
|    gawk-2.15.x以前のもので確か2.11あたりのものだったと思います
|    かなり古いので[[:alpha:]]などはサポートされてなかったです

その辺だと思います.が,[:alpha:]はもともとはあったように思
うんですけどねえ.記憶違いかな?