まつもと ゆきひろです

In message "[ruby-dev:1508] flock -> lock"
    on 98/02/22, Shugo Maeda <shugo / po.aianet.ne.jp> writes:

|前田です。
|
|File#flockについてなのですが、lockというメソッド名にした方が
|オブジェクト指向的(という言い方は変?)ではないでしょうか。
|File#getsもfgetsではなくgetsですし...。

一見その通りなのですが,実はこれは「lockfでない」という意味
あいがあってflockなのです.ので,このままで.