わたなべです.

Masao Kanemitsu <masao-k / ascii.co.jp> writes:

:ゲットしました。で、RUBYLIB にコピーしました。が、(;_;)
:
:D:\Free\ruby\GD-0.5>ruby -e "require 'GD'"
:LoadLibraryExA
:-e:1:in `require':  - ./GD.dll (LoadError)
:        from -e:1
:
:なんていいます。

ruby のバージョンは?

:D:\Free\ruby>ruby -e "require 'GD'"
:
:すると、
:
:「RUBY.EXE ファイルは
:  欠落エクスポート CYGWIN.DLL:seteuid にリンクされています。」

これは pc/cygwin18.zip の cygwin.dll じゃなくてオリジナルの
ほうを使ってるからかな? なんかあっちこっちに cygwin.dll が
あるような気がするので, cygwin18.zip の cygwin.dll だけを使
うようにしてください.

-- 
わたなべひろふみ