<199802100623.PAA03533 / eban.ase.ptg.sony.co.jp> の、
   "[ruby-dev:1413] Re: GD" において、
   "WATANABE Hirofumi <watanabe / ase.ptg.sony.co.jp>"さんは書きました:

> :まず,GD-0.5-cygwin32-dll.zip をゲットしてインストールして下
> 
> 1.1b6 でも ok です. 基本的に GD.dll は他の dll と同じとこに
> 置けばいいです.
> 

ゲットしました。で、RUBYLIB にコピーしました。が、(;_;)

D:\Free\ruby\GD-0.5>ruby -e "require 'GD'"
LoadLibraryExA
-e:1:in `require':  - ./GD.dll (LoadError)
        from -e:1

なんていいます。
さらに、

D:\Free\ruby\GD-0.5>cd ..

D:\Free\ruby>ruby -e "require 'GD'"

すると、

「RUBY.EXE ファイルは
  欠落エクスポート CYGWIN.DLL:seteuid にリンクされています。」

などというダイアログが出て終了 (?_?)ワカラン

お助けを。


M.Kanemitsu