まつもと ゆきひろです

In message "[ruby-dev:1412] GD"
    on 98/02/10, Masao Kanemitsu <masao-k / ascii.co.jp> writes:
|
|Unix の方でもこんな感じになりました:
|
|masao-k@ewb02% ruby -v
|ruby - version 1.0-970404 (i386-freebsd2.1.5)
|masao-k@ewb02% ruby -e "require 'GD'"
|-e:1:in `require': No such file to load -- GD
|        from -e:1

これもGDがインストールされていないようです.GDは標準ライブラ
リでないので,明示的にインストールする必要があることに気を付
けて下さい.

|hash.c: In function `path_check_1':
|hash.c:798: storage size of `st' isn't known
|*** Error code 1
|
|Stop.
|
|になっちまいました。1.0ではうまくいっていた筈なのに……。

おかしいな.freebsdでは<sya/stat.h>でstruct statが定義されて
いないんでしょうか? うーむ.
                                まつもと ゆきひろ /:|)