まつもと ゆきひろです

In message "[ruby-dev:1400] Re: bound method"
    on 98/02/06, Shugo Maeda <shugo / po.aianet.ne.jp> writes:

|前田です。

|unbound_methodがボツになるならbound_methodをmethodという
|名前にするのはどうでしょう。
|bound_methodのレシーバはselfになることが多いと思うので、

unboundがなくてもbound_methodで良いと思うのですが.まあ,名
前がどうなるかはともかくbound_methodの採用には前向きです.も
うちょっと検討したいですけど.

|    btn = TkButton.new('text' => 'hello',
|		       'command' => method(:hello))
|みたいな感じで使えるのではないでしょうか。

悪くは無いですよね.
                                まつもと ゆきひろ /:|)