なかだです。

At Wed, 27 Jun 2001 16:48:15 +0900,
Kazuhiro NISHIYAMA <zn / mbf.nifty.com> wrote:
> あるファイルがcgi-libをrequireしてて別のところでcgiもrequireしてたら
> こんなことが。
> 
> これはcgi-libをrequireしてるところをcgiに直すべきでcgiやcgi-libでは
> 何もしなくてもいいと思いますが。

  cgi-lib と cgi はもともと同時に使うことはできないものだと思い
ますが、[ruby-dev:13676]は単に一つずつ ruby -wc しただけなので
相互の関連までは考えてません。

-- 
--- 僕の前にBugはない。
--- 僕の後ろにBugはできる。
    中田 伸悦