しばらく前に、yield *[[]] の挙動に関して bug report をして、まつもとさ
んに Ruby を直してもらったのですが、どうも直り方が気に入りません。気に
入らないので議論をしているのですが、今日、RDTool-0.6.10 を ruby-1.7
で install しようと思ったら optparse の中でエラーが出て install できな
いことに気がつき、調べてみたら原因が件の bug report による挙動の変化で
あることが判明しました。

というわけで、どうやら誰も気づかないような軽微な話というわけではないら
しいということを認識したため、ruby-dev に移ります。

興味のある人は
http://www.ruby-lang.org/cgi-bin/ruby-bugs-ja/incoming?id=53;user=guest
を眺めて、望ましい仕様がどんなものか議論していただけるとありがたいので
すが。

# こんな微妙で厄介な話をちゃんと検討してくれる人がどのくらいいるかはな
# ぞですが...
-- 
[田中 哲][たなか あきら][Tanaka Akira]
「ふえろ! わかめちゃん作戦です$(C⊇」(Little Worker, 桂遊生丸)