前田です。

At Thu, 16 Nov 2000 14:18:28 +0900,
matz / zetabits.com (Yukihiro Matsumoto) wrote:
> |しかし、やはりちょっと強制力が強すぎるので、まあ、せいぜい join("\0")
> |程度でしょうか。
> 
> Arrayだと結局チェックが必要になり、手軽さ加減が下がると思い
> ます。私はjoinに賛成です。

私は一つしかない時にちゃんと動けば、複数の時はjoinでも配列を返す
のでも最初の一つだけ返すのでも、どれでもよいと思います。
一つしか期待してないのに複数渡す方が悪いと思うので。

-- 
前田 修吾