いがらしです。報告だけですみません。

CVS latestで2度同じスクリプトをrequireすると
実行が止まってしまいます。どこかでdeadlockしてる?

igarashi@mahon[133]./miniruby -v -r date -r date -e ''
ruby 1.6.0 (2000-08-28) [i686-linux]
: Interrupt

--
五十嵐  宏  (Hiroshi IGARASHI)