前田です。

#debianjp(IRCのchannel)で、mktemp()を使っているソフトウェアを修正
しなければいけない、という話があったのですが、rubyも1.4系では-eで
mktemp()を使ってますよね?
できればdebian packageで対応するよりupstreamで対応していただいた
方がよいと思うのですが、いかがでしょう。
# erubyも使ってるなぁ…。

-- 
前田 修吾