青山です。

On Tue, 13 Jun 2000 17:45:49 +0900,
Shugo Maeda <shugo / ruby-lang.org> wrote:

> 前田です。
> 
> At Tue, 13 Jun 2000 17:27:12 +0900,
> Wakou Aoyama <wakou / fsinet.or.jp> wrote:
> > > Apache/1.3.12 (Unix) RedHat/6.0 mod_ruby/0.1.8 Ruby/1.4.4(2000-04-14) 発生
> > > Apache/1.3.3  (Unix) Debian/GNU mod_ruby/0.1.8 Ruby/1.4.4(2000-06-01) 発生
> > > Apache/1.3.3  (Unix) Debian/GNU mod_ruby/0.1.8 Ruby/1.5.4(2000-06-05) 発生
> > > Apache/1.3.9  (Unix) Debian/GNU mod_ruby/0.1.8 Ruby/1.5.4(2000-06-12) 問題無し
> > 
> > 追加。
> > 
> > Apache/1.3.3 (Unix) Debian/GNU mod_ruby/0.1.8 Ruby/1.5.4(2000-06-12) 発生

解決しました。

Apache/1.3.9 (Unix) Debian/GNU mod_ruby/0.1.8 Ruby/1.5.4(2000-06-13) 問題無し
Apache/1.3.9 (Unix) Debian/GNU mod_ruby/0.1.8 Ruby/1.4.4(2000-06-05) 問題無し

> Apache/1.3.12 (Unix) Debian/GNU mod_ruby/0.1.8 Ruby/1.5.4(2000-06-12)
> 
> でも再現しませんでした。

apache を 1.3.9 に入れ換える時に気が付いたのですが、mod_perl が入って
いました。これ、関係するでしょうか?

試そうかと思いましたが、perl もアップする必要があるようだったので、そ
こまではやっていません。


-- 
青山 和光 Wakou Aoyama <wakou / fsinet.or.jp>