青山です。

On Tue, 13 Jun 2000 12:07:15 +0900,
Shugo Maeda <shugo / ruby-lang.org> wrote:

> Apache/1.3.9 (Unix) Debian/GNU mod_ruby/0.1.8 Ruby/1.5.4(2000-06-12)
> 
> という環境でためしてみたのですが再現できませんでした、むう。
> 何かいやなパターンですね…。

そうですか。手元での落ち方も、いやなパターンでしたが、この差で落ちない
という事は、apache のバージョン依存なんかもあるんですかね。

Apache/1.3.12 (Unix) RedHat/6.0 mod_ruby/0.1.8 Ruby/1.4.4(2000-04-14) 発生
Apache/1.3.3  (Unix) Debian/GNU mod_ruby/0.1.8 Ruby/1.4.4(2000-06-01) 発生
Apache/1.3.3  (Unix) Debian/GNU mod_ruby/0.1.8 Ruby/1.5.4(2000-06-05) 発生
Apache/1.3.9  (Unix) Debian/GNU mod_ruby/0.1.8 Ruby/1.5.4(2000-06-12) 問題無し

現段階では、こんな感じですか。apache 1.3.9 だけ落ちないというのも変な
気もしますから、むしろ ruby の 2000-06-12 で直ってしまったとか?

コンパイル環境というか、ライブラリも関係して来るんでしょうかね。とりあ
えず、あとで ruby 2000-06-12 では試してみます。

ii  gcc             2.95.2-2       The GNU C compiler.
ii  libc6-dev       2.1.2-10       GNU C Library: Development libraries and hea


-- 
青山 和光 Wakou Aoyama <wakou / fsinet.or.jp>