Issue #16964 has been reported by nevans (Nicholas Evans).

----------------------------------------
Misc #16964: net-imap gem: inaccessable github repo?
https://bugs.ruby-lang.org/issues/16964

* Author: nevans (Nicholas Evans)
* Status: Open
* Priority: Normal
* Assignee: hsbt (Hiroshi SHIBATA)
----------------------------------------
I noticed that `net/imap` was moved into default gems: https://github.com/ruby/ruby/commit/e9d872a06e0847c72edda793e21b116ce269d854 The `net-imap.gemspec` refers to https://github.com/ruby/net-imap  I also saw that same repo referenced in this commit message: https://github.com/ruby/ruby/commit/44581d98bb2f6bd96a07f9fe335bf70de8d82302

Yay, that's great! Unfortunately, the `net-imap` repo seems to be private. Or maybe it doesn't exist yet?  Github gives me a 404.

Can we get a publicly available version of that repo soon?  Thanks!



-- 
https://bugs.ruby-lang.org/

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>