Issue #16656 has been updated by deivid (David Rodr=EDguez).


Also found the same error myself and fixed it at https://github.com/ruby/ru=
by/pull/2930.

----------------------------------------
Bug #16656: Fix wrong RegExp in rbinstall to install the default gems from =
expanded sources again
https://bugs.ruby-lang.org/issues/16656#change-84410

* Author: vo.x (Vit Ondruch)
* Status: Open
* Priority: Normal
* ruby -v: ruby 2.8.0dev (2020-02-26 master 83705c42ce) [x86_64-linux]
* Backport: 2.5: UNKNOWN, 2.6: UNKNOWN, 2.7: UNKNOWN
----------------------------------------
I have submitted [1] to fix the wrong RegExp from [2].


[1]: https://github.com/ruby/ruby/pull/2933
[2]: https://github.com/ruby/ruby/pull/2922



-- =

https://bugs.ruby-lang.org/

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=3Dunsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>