Issue #16484 has been reported by hsbt (Hiroshi SHIBATA).

----------------------------------------
Feature #16484: Remove xmlrpc and net-telnet from bundled gems
https://bugs.ruby-lang.org/issues/16484

* Author: hsbt (Hiroshi SHIBATA)
* Status: Open
* Priority: Normal
* Assignee: hsbt (Hiroshi SHIBATA)
* Target version: 
----------------------------------------
I added net-telnet(2015) and xmlrpc(2016) to bundled gems. They are the old protocol in 2020.

Should we remove them at Ruby 3.0?

The users can install them from rubygems manually.



-- 
https://bugs.ruby-lang.org/

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>