Issue #16449 has been reported by MSP-Greg (Greg L).

----------------------------------------
Misc #16449: Bundler is 2.1.1 in master, not 2.1.2 ?
https://bugs.ruby-lang.org/issues/16449

* Author: MSP-Greg (Greg L)
* Status: Open
* Priority: Normal
* Assignee: 
----------------------------------------
NEWS mentions that Bundler has been updated to 2.1.2, but lib/bundler/version.rb

https://github.com/ruby/ruby/blob/5220145ea289d9eb955b373f31773fab2d4f0271/lib/bundler/version.rb

is showing 2.1.1.  Normally I think I've seen NEWS done after the code updates, but maybe it's different this time...

Happy Holidays, Greg



-- 
https://bugs.ruby-lang.org/

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>