Issue #16028 has been updated by usa (Usaku NAKAMURA).

Backport changed from 2.5: REQUIRED, 2.4: REQUIRED to 2.5: DONE, 2.4: REQUIRED

already backported into ruby_2_5 at r67717

----------------------------------------
Bug #16028: Backport r67563: SNI is not enabled in Net::IMAP
https://bugs.ruby-lang.org/issues/16028#change-81005

* Author: hone (Terence Lee)
* Status: Closed
* Priority: Normal
* Assignee: usa (Usaku NAKAMURA)
* Target version: 
* ruby -v: 
* Backport: 2.5: DONE, 2.4: REQUIRED
----------------------------------------
There was an issue already created for https://bugs.ruby-lang.org/issues/15594 as a backport for Ruby 2.6 by naruse: https://bugs.ruby-lang.org/issues/15769. Can we get this backported to Ruby 2.5 and 2.4? This affects users on Ubuntu 18.04 LTS since the openssl package has been updated from 1.1.0 to 1.1.1, check this link for more details: https://bugs.launchpad.net/ubuntu/+source/uw-imap/+bug/1834340/comments/3.



-- 
https://bugs.ruby-lang.org/

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>