Issue #15793 has been updated by nagachika (Tomoyuki Chikanaga).

Backport changed from 2.4: REQUIRED, 2.5: REQUIRED, 2.6: REQUIRED to 2.4: REQUIRED, 2.5: REQUIRED, 2.6: DONE

Backported into ruby_2_6 at r67710.

----------------------------------------
Bug #15793: Please backport 7b7043e5da8589e01b94575d4ed647e909e5c875
https://bugs.ruby-lang.org/issues/15793#change-78532

* Author: shyouhei (Shyouhei Urabe)
* Status: Closed
* Priority: Normal
* Assignee: 
* Target version: 
* ruby -v: 
* Backport: 2.4: REQUIRED, 2.5: REQUIRED, 2.6: DONE
----------------------------------------
7b7043e5da8589e01b94575d4ed647e909e5c875 is a fix of use-after-free.  Worth backporting methinks.



-- 
https://bugs.ruby-lang.org/

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>