Issue #15855 has been reported by rennaka (Ren Nakamura).

----------------------------------------
Bug #15855: bundle exec rake db:migrateでsegmentation fault が発生する
https://bugs.ruby-lang.org/issues/15855

* Author: rennaka (Ren Nakamura)
* Status: Open
* Priority: Normal
* Assignee: 
* Target version: 
* ruby -v: 2.4.2
* Backport: 2.4: UNKNOWN, 2.5: UNKNOWN, 2.6: UNKNOWN
----------------------------------------
OS: MacOS Mojave 10.14.4
rails: 4.2.10
rbenv 1.1.2

rails s は正常に起動しますが、マイグレートができません。
OSがLinuxであること以外は全く同じの環境では問題なくマイグレートできるのでOSに対応していないことが原因と思われます。
実行時のエラーとDiagnosticReportsの2ファイルを添付しておくので確認をよろしくお願いします。

---Files--------------------------------
error1.txt (20.3 KB)
error2.txt (237 KB)


-- 
https://bugs.ruby-lang.org/

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>