Issue #15660 has been updated by nagachika (Tomoyuki Chikanaga).

Backport changed from 2.4: REQUIRED, 2.5: REQUIRED, 2.6: DONTNEED to 2.4: REQUIRED, 2.5: DONE, 2.6: DONTNEED

ruby_2_5 r67239 merged revision(s) 66618.

----------------------------------------
Bug #15660: Backport r66618 (test_io.rb: increase timeout for RubyCI)
https://bugs.ruby-lang.org/issues/15660#change-77073

* Author: nagachika (Tomoyuki Chikanaga)
* Status: Closed
* Priority: Normal
* Assignee: 
* Target version: 
* ruby -v: -
* Backport: 2.4: REQUIRED, 2.5: DONE, 2.6: DONTNEED
----------------------------------------
This is a ticket for backport management.
r66618 could stabilize AIX CI.




-- 
https://bugs.ruby-lang.org/

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>