Issue #15530 has been updated by hsbt (Hiroshi SHIBATA).


>Does the new version have a markup settings?

There is no specific configuration about Markdown. We need to use the new syntax.

----------------------------------------
Misc #15530: [ANN] Upgrading bugs.ruby-lang.org to Redmine 4.0
https://bugs.ruby-lang.org/issues/15530#change-76671

* Author: hsbt (Hiroshi SHIBATA)
* Status: Assigned
* Priority: Normal
* Assignee: hsbt (Hiroshi SHIBATA)
----------------------------------------
Now, I did upgrade bugs.ruby-lang.org to Redmine 4.0 from 3.2.

See, notable changes via official announcement.

https://www.redmine.org/news/119

I migrated our custom plugins for Redmine 4.0 and Rails 5.2. When you encountered the unexpected behavior of the current bugs.ruby-lang.org, Please comment on this ticket or https://github.com/ruby/b.r-l.o/issues.



-- 
https://bugs.ruby-lang.org/

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>