me / dmitry.it wrote:
> though this patch leads to described behavior, it looks like
> the actual problem can be solved by putting `Rack::Deflater`
> to the proper place in middleware stack:

Asking users to change app config to migrate from 2.5 to 2.6 is
not acceptable to me.  For every person who takes time to report
an incompatibility, there'll be more who move away from Ruby,
instead.

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>