takashikkbn / gmail.com wrote:
> So these 2 issues ("OpenSSL::PKey::*.new",
> test/-ext-/gvl/test_last_thread.rb) are (or should be) out of
> scope of [Bug #14867], which are still not resolved in a
> correct way, and this patch is going to remove the workaround
> to let them succeed. I can understand that direction.
> 
> If you already know they fail after committing the patch and
> they're going to be resolved separately, please skip them for
> now when RubyVM::MJIT.enabled?.

OK, thanks.  I will probably use MJIT.enabled? test for
test_last_thread.rb, but OpenSSL::PKey* issue happens
in many places and I'll wait for rhenium to import ext/openssl

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>