Hi,

In message "Re: sandbox r50, here we go, loading conflicting gems"
    on Thu, 31 Aug 2006 11:29:30 +0900, why the lucky stiff <ruby-core / whytheluckystiff.net> writes:

|I'm sorry, here is the patch for ruby_1_8.

Rename top_cref to ruby_top_cref, and apply the patch to ruby_1_8 (and
HEAD if you please).

							matz.