eregontp / gmail.com wrote:
> Should lib/timeout.rb be removed then?

Also, I might keep compatibility code in timeout.rb and stop
providing it.  This avoids bloating the VM with deprecated
stuff without breaking backwards compatibility.

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>