Issue #14604 has been updated by usa (Usaku NAKAMURA).

Backport changed from 2.3: REQUIRED, 2.4: DONE, 2.5: DONE to 2.3: DONE, 2.4: DONE, 2.5: DONE

ruby_2_3 r62950 merged revision(s) 62725.

----------------------------------------
Bug #14604: Backport r62725 to ruby 2.3 to 2.5
https://bugs.ruby-lang.org/issues/14604#change-71279

* Author: dylants (Dylan Thacker-Smith)
* Status: Closed
* Priority: Normal
* Assignee: 
* Target version: 
* ruby -v: 2.3.6
* Backport: 2.3: DONE, 2.4: DONE, 2.5: DONE
----------------------------------------
Please backport r62725 (https://github.com/ruby/ruby/pull/1834) since the bug applies to all ruby versions under normal maintenance (2.3 to 2.5).



-- 
https://bugs.ruby-lang.org/

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>