nobu / ruby-lang.org wrote:
> Indeed, it was a mistake.
> Do you think `HAVE_` macros should be defined for all `RUBY_REPLACE_TYPE`?

Probably, but I was wondering what your opinion is.
We only use RUBY_REPLACE_TYPES for common *_t types, so I don't
think there's any conflicts with function names for HAVE_*.

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>