On 2018/01/29 14:06, sam.saffron / gmail.com wrote:
> I like Task a lot, it is short and makes much sense.

I strongly oppose the name `Task` because it is ambiguous, many language 
(and OSs) uses this word as many purpose.

-- 
// SASADA Koichi at atdot dot net

Unsubscribe: <mailto:ruby-core-request / ruby-lang.org?subject=unsubscribe>
<http://lists.ruby-lang.org/cgi-bin/mailman/options/ruby-core>